New JP 8000 is haunted!

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
isomz
Newbie
Newbie
Posts: 3
Joined: Sat Feb 02, 2008 6:28 am
Location: Vancouver, Canada

New JP 8000 is haunted!

Post by isomz » Sun Feb 03, 2008 4:32 am

I bought a second hand JP 8000 yesterday and it's doing some weird stuff. I'll be playing a preset sound and it will suddenly edit it without me touching any buttons. I've even tried not touching the keys at all and as I sit and watch the little * will suddenly appear to indicate the sound has been edited, but I haven't touched anything. I reset it to the factory preset but it's still happening. Any ideas?
thanks

User avatar
Maschinengeist
Supporting Member!
Supporting Member!
Posts: 1448
Joined: Sat Jan 21, 2006 3:42 pm
Real name: Steph. J
Gear: Multimeter
Frequency Counter
Oscilloscope
Signal Generator
Logic Probe
and more stuff
Band: Cybernetik
Location: Sherbrooke, Quebec, Canada
Contact:

Post by Maschinengeist » Tue Feb 05, 2008 3:09 am

Ghost edit.

It's been too long, I don't remember what exactly caused that. It's related to a voltage drop. But right off the bat I'd be at loss to tell you what it is. I'll try to find a minute to dig in my notes.

I'll try to come back to you in the briefest delays but I've got repairs over my head now.
-------------------------------------------------------------------
MuzikElektronix.com
Music electronics repair & More
Help? See TechZone
Parts? email!
Service Manuals?+/-2000 documents!
Sorry, they aren't free
Now on FACEBOOK: "Muzik Elektronix"

User avatar
crystalmsc
Synth Explorer
Synth Explorer
Posts: 2860
Joined: Thu Jul 13, 2006 7:15 am
Gear: uWaveXT,uQ,Pulse+;Ion;MiniBrt,Karma,Mntrb,Volcas,01R;Venom,NordModular,L2X;Evolver;JP8080,MKS70,JD990,D50,MC909,MC80ex,Microcon2;TG77,RS7k,AN200,AN1x
Band: Crystaline
Location: Synth Garden
Contact:

Post by crystalmsc » Tue Feb 05, 2008 1:18 pm

as mentioned, it sounds like a hardware problem. I used to have an almost similar case with my X-station and found that actually it because of the very sensitive ribbon that I have to be carefully put my finger around that area. But in case you haven't update it to the latest os, may be it's also going to be an effective try for another possiblities.
Kaossilatron - Voicillator
http://crystaline.bandcamp.com
Station: Ableton Live 10 Suite, Obscurium, Push 2, Ultranova, MS-20m, Wavedrums

White
Active Member
Active Member
Posts: 367
Joined: Thu Jan 06, 2005 5:22 pm
Gear: Quite a few synths
Location: Birmingham, UK

Post by White » Tue Feb 05, 2008 5:08 pm

Have it serviced. It may need cleaning inside.

My Microkorg started to act like that. Turned out it was some dust underneath some of the knobs.
Duncan J. White + quite a few synths
http://www.myspace.com/stickman76590059

User avatar
cornutt
Moderator
Moderator
Posts: 2117
Joined: Sun Dec 02, 2007 6:03 am
Gear: 6th
Location: Rocket City USA
Contact:

Post by cornutt » Tue Feb 05, 2008 6:43 pm

This sort of thing is usually due to dirty knobs or sliders. If you know the JP8000's sysex format, and you have a DAW or sequencer that can capture the sysex, you can set the JP8000 to send sysex on edit, look at the strings, and figure out which parameter is doing it.
Switches, knobs, buttons, LEDs, LCD screens, monitors, keys, mice, jacks, sockets. Now two joysticks!

User avatar
DX
Junior Member
Junior Member
Posts: 237
Joined: Fri Nov 11, 2005 1:29 pm
Location: Spain. Europe.

Post by DX » Mon Feb 11, 2008 11:44 am

There was a thread talking about this as I remember..

In mi case, It sometimes happens by any small vibration on the case when playing, which produce a slider/pot movement detection and so, the parameter drastically change to the currently slider position (for instance, if it is the Filter cutoff, the sound can go upside down).

This is not annoying for me, as it doesn't happen very often, but it is a con with the JP.
Roland Promars, E-mu EMAX and some other machines...

User avatar
BlackGnosis
Supporting Member!
Supporting Member!
Posts: 524
Joined: Sun Aug 27, 2006 12:18 pm
Real name: Stormy
Gear: See signature image.
Band: Eridani V
Location: San Angelo, TX
Contact:

Post by BlackGnosis » Tue Feb 12, 2008 4:52 am

My guess is dirty parts or scratchy old pots that needed replacement 6 years ago =P
Image
Ashe37 wrote:I find it funny that you're a guitar pedal snob and yet don't own a single analog synth.

Tek
Newbie
Newbie
Posts: 26
Joined: Sun Sep 26, 2004 9:39 am
Location: NE England

Post by Tek » Tue Feb 12, 2008 1:41 pm

Yes it's a ghost . . . . . :twisted:
Reason 6.5 and a bit of hardware.

Post Reply