Fix Juno-6

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
baconesbass
Newbie
Newbie
Posts: 3
Joined: Tue Feb 24, 2009 7:05 pm

Fix Juno-6

Post by baconesbass » Tue Feb 24, 2009 7:33 pm

Hi! I'm new at VintageSynthExplorer, and I just want to repair a Juno-6 of my friend.

I tell you the issue...
When Pulse wave is selected, notes from C0 to B2 doesn't produce sound.

Any idea, about what happens? I have schematics for Juno6, and also a bit know-how of electronics, but a little aid would not been bad

thks for all and excuses for my english

User avatar
Bross
Newbie
Newbie
Posts: 49
Joined: Thu Dec 21, 2006 5:50 am
Location: Nashville TN
Contact:

Re: Fix Juno-6

Post by Bross » Wed Feb 25, 2009 4:11 am

Does it happen for all PWM switch and PWM slider settings? Does it happen every time one of those notes is played or only sometimes? Does the problem affect the presets?

User avatar
Stab Frenzy
Moderator
Moderator
Posts: 9723
Joined: Tue Jun 06, 2006 5:41 pm
Gear: Eurorack, RYTM, Ultranova, many FX
Location: monster island*
Contact:

Re: Fix Juno-6

Post by Stab Frenzy » Wed Feb 25, 2009 4:30 am

baconesbass wrote:Juno-6
Bross wrote:Does the problem affect the presets?
I'm guessing that's a no. :)

baconesbass: So does the sawtooth osc work fine? How about the sub-osc? Does the sub-osc behave differently depending on which waveform is selected?

User avatar
Bross
Newbie
Newbie
Posts: 49
Joined: Thu Dec 21, 2006 5:50 am
Location: Nashville TN
Contact:

Re: Fix Juno-6

Post by Bross » Wed Feb 25, 2009 4:33 am

c**p, I was just coming back to edit that. :oops:

baconesbass
Newbie
Newbie
Posts: 3
Joined: Tue Feb 24, 2009 7:05 pm

Re: Fix Juno-6

Post by baconesbass » Wed Feb 25, 2009 11:19 am

In a few days I can explain you with all details what is happen. Actually I don't have the juno, but next week my friend will bring it me.

He says me that all the rest is working fine, the sawtooth osc, and sub-osc are fine in all keys.
I supose it happens every time one of this notes is played with pulse osc is selected.

baconesbass
Newbie
Newbie
Posts: 3
Joined: Tue Feb 24, 2009 7:05 pm

Re: Fix Juno-6

Post by baconesbass » Wed Feb 25, 2009 11:20 am

All switchs and sliders are in good condition too

User avatar
Diametro
Junior Member
Junior Member
Posts: 217
Joined: Mon Feb 27, 2006 6:21 pm

Re: Fix Juno-6

Post by Diametro » Sat Feb 28, 2009 2:27 pm

Image
Image
Image
Image
JP8,JP6,FanX7,VSynthXT;NI Maschine; KP3x2;RE-201;MOTU828mk2;HS80ms

MY NEW ALBUM ... 70s Electronica / Synth Songwriting
http://electrocabaret.bandcamp.com/

Post Reply