Alesis ION repair-question

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
Old Iron Giant
Active Member
Active Member
Posts: 385
Joined: Mon Jun 15, 2009 6:18 am
Gear: Virus Ti2, Indig2, EmuXL7, Microkorg.
Band: KHz+
Location: Far Side of the moon
Contact:

Alesis ION repair-question

Post by Old Iron Giant » Thu Jun 18, 2009 10:30 am

Iv been setting on this situation for months now, and finally decided to put some effort into fixing my ION.
Here's the problem- The Main-outs are dead at the moment, and the Left channel Aux-out is going faint.
As i understand by research, the Main-outs are caused by faulty JFET's modeled J111. Now here's my question; Are there other supplement FET "transistors" i could use, aside from the J111? Iv searched High and low for these transistors, only finding them on Online electronic wholesale sites.

second question.
What could cause the Left Aux-out channel to go slightly faint?

User avatar
Bross
Newbie
Newbie
Posts: 49
Joined: Thu Dec 21, 2006 5:50 am
Location: Nashville TN
Contact:

Re: Alesis ION repair-question

Post by Bross » Sat Jun 20, 2009 3:40 pm

I used Mouser # 781-J111-E3 successfully. I don't remember if the Aux outs used the same transistors or not.

User avatar
Old Iron Giant
Active Member
Active Member
Posts: 385
Joined: Mon Jun 15, 2009 6:18 am
Gear: Virus Ti2, Indig2, EmuXL7, Microkorg.
Band: KHz+
Location: Far Side of the moon
Contact:

Re: Alesis ION repair-question

Post by Old Iron Giant » Sat Jun 20, 2009 7:56 pm

Thanks for the site link.

Post Reply