KORG M1 sound card no volume

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
noffer
Newbie
Newbie
Posts: 1
Joined: Tue Sep 22, 2009 11:30 pm

KORG M1 sound card no volume

Post by noffer » Tue Sep 22, 2009 11:38 pm

just bought a M1 a few month back and trying to come to terms with it, So far so good so I bought some original KORG sound cards.... a pair of Orchestra 1 .
When I plug them in the titles appear but I cannot get a sound out of any of them. I am not a synth man , but remember friends in bands years ago using the M1 :? and I loved the sounds. I simply want to plug n play ..
are the cards duff or is it me ?? :? :? :?

User avatar
Maschinengeist
Supporting Member!
Supporting Member!
Posts: 1448
Joined: Sat Jan 21, 2006 3:42 pm
Real name: Steph. J
Gear: Multimeter
Frequency Counter
Oscilloscope
Signal Generator
Logic Probe
and more stuff
Band: Cybernetik
Location: Sherbrooke, Quebec, Canada
Contact:

Re: KORG M1 sound card no volume

Post by Maschinengeist » Wed Sep 23, 2009 12:41 am

-------------------------------------------------------------------
MuzikElektronix.com
Music electronics repair & More
Help? See TechZone
Parts? email!
Service Manuals?+/-2000 documents!
Sorry, they aren't free
Now on FACEBOOK: "Muzik Elektronix"

Post Reply