Tb-303 issues - won't play patterns

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
mooghappy
Active Member
Active Member
Posts: 258
Joined: Sat Mar 14, 2009 5:52 am
Location: Moogland

Tb-303 issues - won't play patterns

Post by mooghappy » Wed Nov 18, 2009 2:27 am

I got a Tb-303 (acidlab minimodular modded) that seems to be working 100%, except after I've written a pattern for it and go press run, the pattern doesn't run. I had this issue when I first received the Tb-303 (about 6 monhts ago), and somehow managed to fix it by taking the batteries out and waiting a couple minutes and putting the batteries back in (unless it happened to be some coincidence and just started working again). It worked fine for a month or so, and then had the same issue, no pattern playback. I tried the battery trick again but not luck this time. The patterns are being stored (I can run through the notes in pitch mode), so I guess it's just a bad run/stop button? The run/stop led comes on when I press the start button. It's almost like it's in sync mode even though there's nothing synced to it (and it also doesn't run when I try to sync it).

Anyone had this issue before?

Know any good repair techs in the US for 303's?
I called Musicians Service Center in San Jose, they told me to bring it down, any idea how good these guys are?

User avatar
Maschinengeist
Supporting Member!
Supporting Member!
Posts: 1448
Joined: Sat Jan 21, 2006 3:42 pm
Real name: Steph. J
Gear: Multimeter
Frequency Counter
Oscilloscope
Signal Generator
Logic Probe
and more stuff
Band: Cybernetik
Location: Sherbrooke, Quebec, Canada
Contact:

Re: Tb-303 issues - won't play patterns

Post by Maschinengeist » Thu Nov 19, 2009 1:29 am

My first guess is also a faulty start button. But I'll try to look at the schematics for other possible issues.
-------------------------------------------------------------------
MuzikElektronix.com
Music electronics repair & More
Help? See TechZone
Parts? email!
Service Manuals?+/-2000 documents!
Sorry, they aren't free
Now on FACEBOOK: "Muzik Elektronix"

mooghappy
Active Member
Active Member
Posts: 258
Joined: Sat Mar 14, 2009 5:52 am
Location: Moogland

Re: Tb-303 issues - won't play patterns

Post by mooghappy » Thu Nov 19, 2009 7:43 pm

Yeah, that's what I'd guess as well...but if it's just the start button, would that also cause it not to work from din sync?

User avatar
Maschinengeist
Supporting Member!
Supporting Member!
Posts: 1448
Joined: Sat Jan 21, 2006 3:42 pm
Real name: Steph. J
Gear: Multimeter
Frequency Counter
Oscilloscope
Signal Generator
Logic Probe
and more stuff
Band: Cybernetik
Location: Sherbrooke, Quebec, Canada
Contact:

Re: Tb-303 issues - won't play patterns

Post by Maschinengeist » Thu Nov 19, 2009 8:06 pm

The DIN too? Then where're obviously talking of something else. Let me check my documents.
-------------------------------------------------------------------
MuzikElektronix.com
Music electronics repair & More
Help? See TechZone
Parts? email!
Service Manuals?+/-2000 documents!
Sorry, they aren't free
Now on FACEBOOK: "Muzik Elektronix"

Post Reply