Jomox Xbase 09 NOISY Mix Out?!?!

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
analoglsd
Supporting Member!
Supporting Member!
Posts: 580
Joined: Wed Sep 03, 2008 7:53 am
Real name: Lance
Gear: Buchla Music Easel, TE OP-1, Korg MS-20, Yamaha RS-7000, Effects Pedals
Location: Oakland, CA
Contact:

Jomox Xbase 09 NOISY Mix Out?!?!

Post by analoglsd » Mon Feb 08, 2010 9:28 pm

Hi,
My Jomox Xbase 09 OS 2.09, has a very noisy Mix Out.
All the individual outputs are as quiet as can be.
The noise I hear reminds me of the noise heard in the Electrix Repeater, where you're hearing some sort of electrical cross talk.
For example: when I scroll through the numbered patterns, I can hear it.
There's a louder "buzz" on some patterns than others.
Also, when the volume knob is all the way down, the "buzz" is the loudest.
When the volume knob gets to 12 o'clock the buzz goes away and is replaced by a "hum" which increases as you turn it up.
Help.
Please.
Thanks.
Last edited by analoglsd on Mon Feb 08, 2010 9:48 pm, edited 1 time in total.

Kraig0078
Newbie
Newbie
Posts: 30
Joined: Mon Jan 14, 2008 2:28 pm

Re: Jomox Xbase 09 NOISEY Mix Out?!?!

Post by Kraig0078 » Mon Feb 08, 2010 9:36 pm

my old X base was like that and I always suspected the power supply as the culprit.
Synths:Prophet 08,Prodigy,Mono/Poly,Juno 106
DX 21,Micro Q
Drums:X Base 09,MPC 1000,Battery 3

User avatar
analoglsd
Supporting Member!
Supporting Member!
Posts: 580
Joined: Wed Sep 03, 2008 7:53 am
Real name: Lance
Gear: Buchla Music Easel, TE OP-1, Korg MS-20, Yamaha RS-7000, Effects Pedals
Location: Oakland, CA
Contact:

Re: Jomox Xbase 09 NOISY Mix Out?!?!

Post by analoglsd » Mon Feb 08, 2010 9:49 pm

I'm using the original Jomox PS, were you?

Kraig0078
Newbie
Newbie
Posts: 30
Joined: Mon Jan 14, 2008 2:28 pm

Re: Jomox Xbase 09 NOISY Mix Out?!?!

Post by Kraig0078 » Thu Feb 11, 2010 4:57 am

Yes, I was also using the original power supply. Im just thinking maybe the power supplies were not of the best quality and a replacement might fix the problem. I ended up selling mine "as is" so im not sure what the outcome would be.
Synths:Prophet 08,Prodigy,Mono/Poly,Juno 106
DX 21,Micro Q
Drums:X Base 09,MPC 1000,Battery 3

Post Reply