SH-101, issues.....

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
noisecomm
Newbie
Newbie
Posts: 50
Joined: Wed Apr 28, 2010 7:15 am
Gear: Ensoniq ESQs & Sq80s, various Junos & an odd jx-3p, Korg & yamaha units & a Rhodes Suitcase 73. SIG
Band: sick past nine

SH-101, issues.....

Post by noisecomm » Wed Jun 30, 2010 9:52 am

I just picked up a clean SH-101. I bought it as/is, for a reasonable amount. The seller didn't have a power supply to test it.

After figuring out the controls that differ from my Junos, I noticed that the resonance control sounds like it's stuck on self oscillation & the ADS envelope functions do little, or nothing to the sound. I opened it up & it looked relatively clean. I might have to prod around inside of it again.

If anyone has any sage wisdom, I'd greatly appreciate it.
Roland-Korg-Ensoniq-Yamaha-Casio-Emu-Rhodes-Wurli-Tape-Digital-Pedals-Brain

edfunction
Active Member
Active Member
Posts: 294
Joined: Mon Oct 05, 2009 6:47 pm
Gear: sh-101, monomachine, nordmodular, esx1, nova, jx3p, jx8p, prophet vs, dx200
Location: Basel

Re: SH-101, issues.....

Post by edfunction » Wed Jun 30, 2010 2:36 pm

for the envelope: check that the env-gate switch is set to env. and that the gate+trigger-gate-lfo switch is set to gate+trigger (or gate).
also put the cutoff freq pretty low and the env/mod above halfway and the lfo and kybd mods down low then observe if and how the envelope is affecting the filter cutoff. that should show also if it's working right or not...


not sure about the resonance issue though...


good luck!

User avatar
Solderman
Supporting Member!
Supporting Member!
Posts: 1799
Joined: Sat Nov 17, 2007 5:43 pm

Re: SH-101, issues.....

Post by Solderman » Wed Jun 30, 2010 3:41 pm

Stuck maximum resonance is usually a sign that the resonance slider VR18 is shorted(at its non-grounded terminals), but it could also be a number of other things. Jiggle the resonance slider vertically while pressing down on it a few times, and if your 101 stays in self-oscillation, it needs to be taken to a tech for repair.

Remember when you open the unit, to take care that you're on an anti-static surface or wearing an anti-static arm band or the like.
I am no longer in pursuit of vintage synths. The generally absurd inflation from demand versus practical use and maintenance costs is no longer viable. The internet has suffocated and vanquished yet another wonderful hobby. Too bad.
--Solderman no more.

noisecomm
Newbie
Newbie
Posts: 50
Joined: Wed Apr 28, 2010 7:15 am
Gear: Ensoniq ESQs & Sq80s, various Junos & an odd jx-3p, Korg & yamaha units & a Rhodes Suitcase 73. SIG
Band: sick past nine

Re: SH-101, issues.....

Post by noisecomm » Thu Jul 01, 2010 12:52 am

Thanks guys!
I was playing around with it today & I'm beginning to suspect the power button, as it's goning between normal & noise glitch mod depending on its mood. :( :banghead:
Roland-Korg-Ensoniq-Yamaha-Casio-Emu-Rhodes-Wurli-Tape-Digital-Pedals-Brain

User avatar
snod_donkey
Junior Member
Junior Member
Posts: 248
Joined: Tue Aug 05, 2008 1:45 pm
Gear: Moog Minimoog - SCI Pro-One - Roland Sh-101 - Yamaha XS6 - Oberheim OB-Xa - Roland TD8 - Evans super Echo Tape Loop - Memeory Man Deluxe

Re: SH-101, issues.....

Post by snod_donkey » Thu Jul 01, 2010 9:20 am

If it does turn out to be the switch then heres one on ebay 250653849765

noisecomm
Newbie
Newbie
Posts: 50
Joined: Wed Apr 28, 2010 7:15 am
Gear: Ensoniq ESQs & Sq80s, various Junos & an odd jx-3p, Korg & yamaha units & a Rhodes Suitcase 73. SIG
Band: sick past nine

Re: SH-101, issues.....

Post by noisecomm » Thu Nov 04, 2010 5:19 am

I'm pretty disappointed with myself. I bought a semi functioning SH-101 a few months ago. The resonance slider & ADSR controls don't have any affect on the keyboard. It can still make a few cool sounds.

So, I bought a power switch replacement hoping that would help. It didn't, IDK what to do. Who repairs these?
Roland-Korg-Ensoniq-Yamaha-Casio-Emu-Rhodes-Wurli-Tape-Digital-Pedals-Brain

Mooger5
Expert Member
Expert Member
Posts: 1459
Joined: Tue May 06, 2008 5:11 pm
Location: Lisbon

Re: SH-101, issues.....

Post by Mooger5 » Thu Nov 04, 2010 12:57 pm

Hi,

Check for broken jumper wires. Who knows. Image Image
Herrare umanum est.

Post Reply