Page 1 of 1

SH-101, issues.....

Posted: Wed Jun 30, 2010 9:52 am
by noisecomm
I just picked up a clean SH-101. I bought it as/is, for a reasonable amount. The seller didn't have a power supply to test it.

After figuring out the controls that differ from my Junos, I noticed that the resonance control sounds like it's stuck on self oscillation & the ADS envelope functions do little, or nothing to the sound. I opened it up & it looked relatively clean. I might have to prod around inside of it again.

If anyone has any sage wisdom, I'd greatly appreciate it.

Re: SH-101, issues.....

Posted: Wed Jun 30, 2010 2:36 pm
by edfunction
for the envelope: check that the env-gate switch is set to env. and that the gate+trigger-gate-lfo switch is set to gate+trigger (or gate).
also put the cutoff freq pretty low and the env/mod above halfway and the lfo and kybd mods down low then observe if and how the envelope is affecting the filter cutoff. that should show also if it's working right or not...


not sure about the resonance issue though...


good luck!

Re: SH-101, issues.....

Posted: Wed Jun 30, 2010 3:41 pm
by Solderman
Stuck maximum resonance is usually a sign that the resonance slider VR18 is shorted(at its non-grounded terminals), but it could also be a number of other things. Jiggle the resonance slider vertically while pressing down on it a few times, and if your 101 stays in self-oscillation, it needs to be taken to a tech for repair.

Remember when you open the unit, to take care that you're on an anti-static surface or wearing an anti-static arm band or the like.

Re: SH-101, issues.....

Posted: Thu Jul 01, 2010 12:52 am
by noisecomm
Thanks guys!
I was playing around with it today & I'm beginning to suspect the power button, as it's goning between normal & noise glitch mod depending on its mood. :( :banghead:

Re: SH-101, issues.....

Posted: Thu Jul 01, 2010 9:20 am
by snod_donkey
If it does turn out to be the switch then heres one on ebay 250653849765

Re: SH-101, issues.....

Posted: Thu Nov 04, 2010 5:19 am
by noisecomm
I'm pretty disappointed with myself. I bought a semi functioning SH-101 a few months ago. The resonance slider & ADSR controls don't have any affect on the keyboard. It can still make a few cool sounds.

So, I bought a power switch replacement hoping that would help. It didn't, IDK what to do. Who repairs these?

Re: SH-101, issues.....

Posted: Thu Nov 04, 2010 12:57 pm
by Mooger5
Hi,

Check for broken jumper wires. Who knows. Image Image