TR-808 Midi trouble

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
JulioBashmore
Newbie
Newbie
Posts: 4
Joined: Sat Oct 17, 2009 1:04 pm

TR-808 Midi trouble

Post by JulioBashmore » Tue Jul 13, 2010 3:36 pm

Have just bought a TR-808 which has a groove electronics midi retrofit.
The problem is that when i programme a beat on my sequencer (Ableton 8), it will play on the 808 but if more than one note is played at the same time only one of them will play. For example if i play a kick and a snare at the same time, only the kick will play. :cry:
I think its something to do with my sequencer, because it played perfectly when midi was triggered from my friends Logic 9. It also plays perfectly when midi is triggered from my MPC 1000.

I am baffled, any help would be hugely appreciated!

JB

FX23
Active Member
Active Member
Posts: 357
Joined: Sat Jan 12, 2008 4:33 pm

Re: TR-808 Midi trouble

Post by FX23 » Tue Jul 13, 2010 9:35 pm

looks like youve answered your own question!

User avatar
nadafarms
Supporting Member!
Supporting Member!
Posts: 1067
Joined: Thu Jun 01, 2006 7:33 am
Location: NorCal

Re: TR-808 Midi trouble

Post by nadafarms » Wed Jul 14, 2010 7:09 am

ableton midi and timing in general sucks, use the mpc as the master and slave ableton to it...
for sale/trade: EML-101

JulioBashmore
Newbie
Newbie
Posts: 4
Joined: Sat Oct 17, 2009 1:04 pm

Re: TR-808 Midi trouble

Post by JulioBashmore » Sat Jul 17, 2010 3:15 pm

Yea that works, thanks!

Post Reply