JX-8P noise issue

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
mharris80
Junior Member
Junior Member
Posts: 196
Joined: Tue Dec 18, 2007 9:24 pm
Gear: Korg M1
MicroKorg
Ensoniq ASR 88
Ensoniq ESQ-1
Roland JX-8P
Roland MKS-50
Yamaha RX7
M Audio Oxygen 49
AV Linux
Location: Robinson, IL

JX-8P noise issue

Post by mharris80 » Tue Nov 16, 2010 3:28 am

On my JX-8P, I'm getting some rather weird/nasty distortion in the highest octave. It seems to present itself mostly when playing more than one note at a time. This isn't really an issue anywhere else on the board, just in the last 12-13 keys or so. Any ideas as to what may be causing this? Thanks.

User avatar
Snarecrash
Newbie
Newbie
Posts: 69
Joined: Wed Jan 07, 2009 11:03 pm
Real name: Mark
Location: Augusta Treverorum
Contact:

Re: JX-8P noise issue

Post by Snarecrash » Tue Nov 16, 2010 9:04 am

It's normal, mine makes it too. The inbuild chorus is noisy and crackly on high notes.

User avatar
EmptySet
VSE Review Contributor
VSE Review Contributor
Posts: 474
Joined: Sun Jul 02, 2006 10:33 am
Gear: MS20, x0xb0x, JV-1080, JX-3P, JX-8P(PG800), Juno Stage, VFX-SD, VL-1, ARP Omni I, D-50, DW6000
Location: Illinois, USA

Re: JX-8P noise issue

Post by EmptySet » Wed Nov 17, 2010 2:03 am

I've also heard several 8Ps make noise when you wiggle the LMH switch on the back. Might be a different noise than you're talking about though.

Post Reply