Roland MKS-80 missing notes

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
silentsystems
Newbie
Newbie
Posts: 2
Joined: Thu Mar 03, 2011 5:44 pm
Gear: Roland MKS-80
Roland TB-303
Roland TR-808
Yamaha RM1X
Korg Kaossilator

Roland MKS-80 missing notes

Post by silentsystems » Thu Mar 24, 2011 6:01 pm

I just got a Roland MKS-80 (super jupiter rack module), and it worked great for a few days, and I was really learning to appreciate it.

But then it started getting some hickups. Some notes are not playing, or sound wrong. It was consistently for certain keys/notes, so at first i thought that it was caused by a wired combination of parameters for the patch but then I noticed that the keys that failed changed when i selected the same patch again later.

I am not sure what could be causing this. Just after I select a new patch everything works great, but after hitting a few keys some of the notes fall out.

Does anyone know what could be wrong with it?

Thanks!

User avatar
Synthaholic
Expert Member
Expert Member
Posts: 1206
Joined: Tue Aug 21, 2007 5:43 pm
Gear: Motif XS6, TX802, D-550, A6
Location: NH

Re: Roland MKS-80 missing notes

Post by Synthaholic » Sat Mar 26, 2011 1:32 am

Sounds like a faulty voice. If you select a patch that's in WHOLE mode, then play 8 notes, which note(s) drop out or sound out of whack?

If you try one of the Split modes, you should be able to determine which of the voice cards (upper or lower) is causing your issues.
Two VCO: thanks to the push rods, one can choose several forms of waves at the same time!
(from a Babelfish translation of a Jupiter-6 site)

Yamaha: Motif XS6, TX802 Roland: D-550 Alesis: A6 Andromeda

Post Reply