Help! The arpeggiator on my OB-12 doesn't work?

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
georgemarauder
Junior Member
Junior Member
Posts: 210
Joined: Fri Oct 28, 2011 6:47 pm

Help! The arpeggiator on my OB-12 doesn't work?

Post by georgemarauder » Fri Oct 28, 2011 7:15 pm

Does anyone have any experience with this synth and it's arpeggiator? I can't get it to work. When I turn it on it lights up as "on", but outputs no sound when I play a chord. I'm thinking there must be some hidden setting in some menu somewhere that the previous owner disabled the arpeggiator or something? Unfortunately my backlight is burned out so I can barely read any of the menus. Does anyone know what the problem is? Sometimes it does output a single note but it doesn't arpeggiate it in any way. It just plays one static note. Any advice would be helpful. Thank you!

My Youtube (Experimental / ambient / jazzy / funky / soundtrack / electronic music!)
Last edited by georgemarauder on Fri Oct 28, 2011 10:33 pm, edited 1 time in total.

Infinity Curve
Active Member
Active Member
Posts: 474
Joined: Fri Oct 28, 2011 7:21 pm
Real name: Cody
Gear: SH101, Monomachine, Machinedrum, Analog Four, lots of eurorack
Band: Infinity Curve
Location: Toronto Canada

Re: Help! The arpeggiator on my OB-12 doesn't work?

Post by Infinity Curve » Fri Oct 28, 2011 7:29 pm

Bet money it is set to sync to midi. Feed it a midi clock signal and it will go, or get into the menu and set to internal sync and it should run synced to the internal clock.

Hope this helps.

georgemarauder
Junior Member
Junior Member
Posts: 210
Joined: Fri Oct 28, 2011 6:47 pm

Re: Help! The arpeggiator on my OB-12 doesn't work?

Post by georgemarauder » Fri Oct 28, 2011 7:34 pm

Wow. Good call!! I went into the midi sync menu and turned it off, and now the arpeggiator works fine. Sweet. I thought it was broken! Thanks for the help!

Infinity Curve
Active Member
Active Member
Posts: 474
Joined: Fri Oct 28, 2011 7:21 pm
Real name: Cody
Gear: SH101, Monomachine, Machinedrum, Analog Four, lots of eurorack
Band: Infinity Curve
Location: Toronto Canada

Re: Help! The arpeggiator on my OB-12 doesn't work?

Post by Infinity Curve » Fri Oct 28, 2011 7:40 pm

No problem. Glad to help, especially someone who is also a Giorgio Moroder fan(I'm assuming by your handle) 8-)
Been lurking here for a long time and actually just registered to answer your question. :)

Post Reply