problem w. kybd tuning/tracking

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
Scories
Active Member
Active Member
Posts: 617
Joined: Sun Sep 16, 2007 8:57 pm
Gear: Micromoog, JX-3P, Minikorg 700, Z1
Location: Québec - CANADA
Contact:

problem w. kybd tuning/tracking

Post by Scories » Wed Dec 21, 2011 2:38 am

I've got as sh-1000. I haven't played it for a few weeks or even months. I played it earlier today and the keyboard cannot track the right tonality. At first, I thought I had to let it warm up a bit, but the issue remained.

It sounds as if the portamento was engaged at a high level. From one octave to an other, the sound might just change from a tone or even less. Sometimes, the sound changes abruptly. It sounds ok when I activate the random note generator though. Maybe there's a voltage issue problem with the keyboard.

Anyone knows if if might be be costy to get it fixed?

Thanks.

User avatar
snod_donkey
Junior Member
Junior Member
Posts: 248
Joined: Tue Aug 05, 2008 1:45 pm
Gear: Moog Minimoog - SCI Pro-One - Roland Sh-101 - Yamaha XS6 - Oberheim OB-Xa - Roland TD8 - Evans super Echo Tape Loop - Memeory Man Deluxe

Re: problem w. kybd tuning/tracking

Post by snod_donkey » Wed Dec 21, 2011 2:11 pm

Start by cleaning the keyboard contacts. I had a similar issue and this fixed it. Could even be a switch or pot so maybe give them a good clean too

Like you say it sounded like the portamento was on all the time. You never know it could be that simple. If not that then time to get a service manual and probe around

Scories
Active Member
Active Member
Posts: 617
Joined: Sun Sep 16, 2007 8:57 pm
Gear: Micromoog, JX-3P, Minikorg 700, Z1
Location: Québec - CANADA
Contact:

Re: problem w. kybd tuning/tracking

Post by Scories » Thu Dec 22, 2011 1:51 am

Thank you sir. Well, I thought I had it cleaned by a tech just a few months ago. Maybe he was not so honnest. Will try to clean it muyself at first.

Post Reply