ESQ-1 Failure

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
BlackGnosis
Supporting Member!
Supporting Member!
Posts: 524
Joined: Sun Aug 27, 2006 12:18 pm
Real name: Stormy
Gear: See signature image.
Band: Eridani V
Location: San Angelo, TX
Contact:

ESQ-1 Failure

Post by BlackGnosis » Sun Mar 11, 2012 9:24 pm

Its a plastic one, os 3.5

I'm getting it set up to run in my studio and I had my motu connected, when I rebooted my motu to test something it also rebooted the ensoniq... If I press a key its very feint.... Did my I/o just kill my newly traded synth?

Trying to fix it. Might have been damaged in shipping.

I havent really have much oppertunity to use it until lately...

All I know is I accidentally triggered a software reset and now it very faintly plays... so I'm prolly stuck with a paper weight.

either way, this points to the VCA as I can still hear something very faint.
Image
Ashe37 wrote:I find it funny that you're a guitar pedal snob and yet don't own a single analog synth.

Ashe37
Moderator
Moderator
Posts: 3812
Joined: Mon Jan 19, 2009 3:43 pm
Real name: Unpronounceable
Gear: Ensoniq SD-1/32,SQR,VFX,ESQm
Virus Indigo, M3-61 , MS2000BR, Volca Bass
Emu XL-7, Matrix 6r
TG-33, K3m, Blofeld, Micron, Mopho, BS II, JV-1080
Band: Eridani V
Location: Central VA

Re: ESQ-1 Failure

Post by Ashe37 » Sun Mar 11, 2012 11:26 pm

:shock: :o :ugeek:
i dont see how rebooting the I/O should have any affect on the synth much less make it soft-reset...

User avatar
synthparts
Senior Member
Senior Member
Posts: 779
Joined: Sun Oct 09, 2011 12:05 pm
Location: SF Bay Area, CA
Contact:

Re: ESQ-1 Failure

Post by synthparts » Mon Mar 12, 2012 12:01 am

Do you have another CEM3360 VCA chip you can try? It should be socketed. I have them if you need a new one.
Vintage Synth Parts - http://www.synthparts.com

User avatar
BlackGnosis
Supporting Member!
Supporting Member!
Posts: 524
Joined: Sun Aug 27, 2006 12:18 pm
Real name: Stormy
Gear: See signature image.
Band: Eridani V
Location: San Angelo, TX
Contact:

Re: ESQ-1 Failure

Post by BlackGnosis » Mon Mar 12, 2012 12:55 am

Ashe37 wrote::shock: :o :ugeek:
i dont see how rebooting the I/O should have any affect on the synth much less make it soft-reset...
It makes it soft reboot.
Image
Ashe37 wrote:I find it funny that you're a guitar pedal snob and yet don't own a single analog synth.

Ashe37
Moderator
Moderator
Posts: 3812
Joined: Mon Jan 19, 2009 3:43 pm
Real name: Unpronounceable
Gear: Ensoniq SD-1/32,SQR,VFX,ESQm
Virus Indigo, M3-61 , MS2000BR, Volca Bass
Emu XL-7, Matrix 6r
TG-33, K3m, Blofeld, Micron, Mopho, BS II, JV-1080
Band: Eridani V
Location: Central VA

Re: ESQ-1 Failure

Post by Ashe37 » Mon Mar 12, 2012 1:02 am

crack it open and make sure all the connections to and from the PSU are good.

User avatar
rhino
Supporting Member!
Supporting Member!
Posts: 2610
Joined: Sat Aug 02, 2008 5:00 pm
Real name: bill
Gear: keepers:
Kurzweil K2500x
Ensoniq TS-12
Yamaha SY-99
Alesis QS-8
Roland JD-800
Roland JX-10
Akai AX-80
Ensoniq SQ-80
Korg DSS-1
Moog Mini
Fizmo
Location: kentucky hills

Re: ESQ-1 Failure

Post by rhino » Mon Mar 12, 2012 3:39 am

Go into the MASTER menu and check that the PEDAL input has not gotten reset to VOLUME - unless you do HAVE a pedal connected. If the pedal is set for voulme and there is no pedal connected, the synth volume is set to minimum.

If no joy, try another soft reset.
When the wise man points to the stars, the fool looks at the finger.
- Confucius

User avatar
Synthead
Newbie
Newbie
Posts: 33
Joined: Sun Jun 26, 2011 10:04 pm
Real name: Max

Re: ESQ-1 Failure

Post by Synthead » Thu Mar 15, 2012 1:54 am

If you send too many MIDI events to the ESQ-1, like in a feedback loop, it will crash and say "system error xx". I've done this a few times on accident and it's a non-issue. I was even convinced that my ESQ-1 was broken one night until I saw that my MIDI patch bay was lit up :D

Post Reply