E-Mu E4X Turbo stuck mounting SCSI 7

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
Supporting Member!
Supporting Member!
Posts: 198
Joined: Sun Dec 19, 2010 8:10 pm
Real name: Kurt
Gear: Das Vorlagengehirn
Band: Big Steam Horse
Location: the Hudson Valley

E-Mu E4X Turbo stuck mounting SCSI 7

Post by gridsleep » Sun Mar 17, 2013 2:13 am

My E-Mu E4X Turbo is stuck at "Mounting SCSI Drive 7." I was able to update the firmware from 4.01 to 4.62, but the boot still halts at mounting drive 7 which is fixed as a Macintosh. There are no devices connected to the external SCSI. Should there be a terminator on the back of the E4X? Since it is stuck booting, there is no way to see if the internal termination is active. There is an internal hard drive, SCSI I believe.
Nymph, in thy orisons be all my synths remembered.

Post Reply