'90 Novation Bass Station! HELP PLEASE!

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
zephyr boy
Newbie
Newbie
Posts: 1
Joined: Fri Apr 19, 2013 7:15 pm

'90 Novation Bass Station! HELP PLEASE!

Post by zephyr boy » Fri Apr 19, 2013 7:22 pm

Hello everyone, I bought a novation bass station of the 90s, was perfect, but it does't work from 2 days.
turns on but does make sound.
unfortunately I can not find the electrical circuit and here in rome nobody know how to fix it.
Should I send it in uk, but would be really a lot of money for something that I think is simple.
any of you can help me find the wiring diagram?

thanx

m

Grentzmann
Newbie
Newbie
Posts: 48
Joined: Fri Feb 10, 2012 7:49 pm
Gear: MKS70/PG800, XV5080, PCR500, SCI Prophet VS, Moog Voyager XL, Drumstation,
HR-16B, E4XT, DEP5x2,MDX2000, ATR1, Blackjack, Cubase.
Location: Aarhus, Denmark

Re: '90 Novation Bass Station! HELP PLEASE!

Post by Grentzmann » Fri Apr 19, 2013 7:40 pm

Hi...

I had a novation bassstation once, this is a lucky shot, dont know if it will help you.
But I seem to remember that it has a thing with choosing midi channel and when this is done it dos'ent play any sounds... ???? But cant remember 100% in what funktion??

Anyone with a manuel to confirm...??
Kindly regards
Grentzmann
XV5080/MKS30/PG200/MKS70/PG800/PCR500/DEP-5x2/E4XT/ESI32/SCI Prophet VS/MOOG Voayager XL/Drumstation/HR16-B/DBX2000/ATR-1/Onyx Blackjack/Cubase.

User avatar
Yekuku
Active Member
Active Member
Posts: 669
Joined: Tue Nov 18, 2008 11:29 am
Gear: dk'tronics speech synthesizer :P
Location: Greece

Re: '90 Novation Bass Station! HELP PLEASE!

Post by Yekuku » Sun Apr 21, 2013 11:38 am

You should set the midi transmit & receive channel to the same channel, otherwise no sound will come out of the keyboard.
Turn the Keyboard on. Set the UTIL. MODE switch (below the PORTAMENTO Knob) to the KEY'B position. Press the TX KEY once (the second E up) and then press the Lowest C key once (labelled 1) then press the RX KEY once (the second F up) and then press the Lowest C key once. Now return the UTIL. MODE switch to the OFF position.
Playing the keyboard should now produce sounds. If not, you have not completed the above correctly. Re-do the above procedure
It is all about sharing...

Post Reply