Updating Nova II to OS 4.1 using Ableton Live?

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
HeliumBass
Newbie
Newbie
Posts: 2
Joined: Thu May 30, 2013 1:10 am

Updating Nova II to OS 4.1 using Ableton Live?

Post by HeliumBass » Thu May 30, 2013 4:29 am

Hi, I recently purchased a Nova II keyboard. I love it, but it is running OS 1.0 and I want to update it to the available OS 4.1. I use Windows 8, Ableton Live, and I have the Nova running a MIDI loop with my computer through a Saffire 6 USB interface. I have connected it to Ableton Live, and it sends MIDI out fine. However, when I boot the Nova to receive the update, then load the OS 4.1 MIDI file into Ableton and play it, nothing happens on the Nova. The screen remains at 'waiting for MIDI O/S'.

Does anyone know how to fix this problem?

EDIT: Solved
Last edited by HeliumBass on Thu May 30, 2013 4:08 pm, edited 1 time in total.

edfunction
Active Member
Active Member
Posts: 294
Joined: Mon Oct 05, 2009 6:47 pm
Gear: sh-101, monomachine, nordmodular, esx1, nova, jx3p, jx8p, prophet vs, dx200
Location: Basel

Re: Updating Nova II to OS 4.1 using Ableton Live?

Post by edfunction » Thu May 30, 2013 10:22 am

Maybe you could try the C6 application from Elektron.
It's a sysex utility, that's how I've always updated synths etc.

http://www.elektron.se/support-and-downloads (in the applications section)

User avatar
Stab Frenzy
Moderator
Moderator
Posts: 9723
Joined: Tue Jun 06, 2006 5:41 pm
Gear: Eurorack, RYTM, Ultranova, many FX
Location: monster island*
Contact:

Re: Updating Nova II to OS 4.1 using Ableton Live?

Post by Stab Frenzy » Thu May 30, 2013 1:32 pm

Yeah live doesn't output sysex at all as far as I know. You're better off using a dedicated sysex librarian. I don't use windows but you could try the elektron one or there are free ones that I'm sure someone will link to shortly...

HeliumBass
Newbie
Newbie
Posts: 2
Joined: Thu May 30, 2013 1:10 am

Re: Updating Nova II to OS 4.1 using Ableton Live?

Post by HeliumBass » Thu May 30, 2013 3:25 pm

The file for updating the Nova is a .MID file and the Nova is still not recognizing it with the sysex tools I have tried.

User avatar
loungedumore
Active Member
Active Member
Posts: 638
Joined: Tue Jan 23, 2007 10:25 am
Gear: iMac | iPad 2| iPad Air
Beatstep Pro | Mpx8
Volca bass, Keys ,beats
Monotribe | MS20 | SQ1
Minibrute | Midi4+
Graphite 49 | EIE
Band: Death By Media
Location: Indiana
Contact:

Re: Updating Nova II to OS 4.1 using Ableton Live?

Post by loungedumore » Thu May 30, 2013 3:51 pm

I'm not sure if Live also has issues with SMF or not , but you could try any standalone midi file player that can read SMF files .
Some wish to leave their mark ... I want to leave a scar .
http://soundcloud.com/death-by-media

User avatar
Dano
Moderator
Moderator
Posts: 306
Joined: Sat Sep 18, 2004 2:03 pm
Location: Springfield, IL USA

Re: Updating Nova II to OS 4.1 using Ableton Live?

Post by Dano » Thu May 30, 2013 8:19 pm

If it's a .mid file then you can use a freeware sequencer such as Jazz-4.1.3 to load it.

User avatar
Stab Frenzy
Moderator
Moderator
Posts: 9723
Joined: Tue Jun 06, 2006 5:41 pm
Gear: Eurorack, RYTM, Ultranova, many FX
Location: monster island*
Contact:

Re: Updating Nova II to OS 4.1 using Ableton Live?

Post by Stab Frenzy » Fri May 31, 2013 4:07 am

HeliumBass wrote:The file for updating the Nova is a .MID file and the Nova is still not recognizing it with the sysex tools I have tried.
What ones have you tried? Sometimes you need to slow down the transfer rate in the program you're using for the synth to recognise it properly.

edfunction
Active Member
Active Member
Posts: 294
Joined: Mon Oct 05, 2009 6:47 pm
Gear: sh-101, monomachine, nordmodular, esx1, nova, jx3p, jx8p, prophet vs, dx200
Location: Basel

Re: Updating Nova II to OS 4.1 using Ableton Live?

Post by edfunction » Fri May 31, 2013 4:14 pm

Looking at the original post it says Solved. Maybe it's a good idea to share how you got it working for the people living in the future ;)

Post Reply