Ensoniq sqr getting very hot during operation

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
nuketifromorbit
Expert Member
Expert Member
Posts: 1338
Joined: Mon Mar 20, 2006 4:07 am

Ensoniq sqr getting very hot during operation

Post by nuketifromorbit » Thu Jun 20, 2013 3:10 am

Title pretty much says it all. Also its sitting outside of a rack and getting plenty of ventilation. Should I be concerned? Is it a sign that something is seriously wrong with the onboard psu?
We'll always be remembered, we'll always be dismembered.

rakk95
Newbie
Newbie
Posts: 36
Joined: Sun Jan 18, 2009 10:43 pm
Gear: Ensoniq VFX, Ensoniq ESQ-1, Roland JV 880, Alesis QSR, Alesis Micron, Korg Polysix, Yamaha TX802
Location: Louisiana

Re: Ensoniq sqr getting very hot during operation

Post by rakk95 » Sat Jun 22, 2013 2:28 am

Not sure this helps, but I've had mine on a bench for a while, trying to fix it when I find the time.

Mine got hot, too, right before the audio went out. The digital side of the circuitry (which operates at 5V) works fine, but the 12 V side of the power supply, which controls the audio, keeps frying fuses.

I'm pretty sure I've narrowed it down to one or more bad voltage regulators. I've swapped out just about everything else, to include the transformers.

Others on this board more knowledgeable than me may be able to confirm/deny my diagnosis.

If memory serves, bad VRs is the root of the infamous Ensoniq Fizmo problem.

Post Reply