Oberheim OB-Xa Lower Board Issue

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
Jacob Hunt
Newbie
Newbie
Posts: 76
Joined: Wed Mar 09, 2011 10:54 pm
Gear: An old Polymoog that's on it's way.
Location: The Backwoods of Georgia...

Oberheim OB-Xa Lower Board Issue

Post by Jacob Hunt » Thu Sep 19, 2013 4:50 am

Hey everybody, I have an Ob-Xa that isn't behaving just right. The bottom voice cards (1-4) do not respond to filter tracking, sync, or f-env controls. The pins the voice cards sit on have completely wrong voltages for these controls. Sync actually puts out a negative voltage rather than +15, and tracking has a very small amount of voltage on it. What could be causing this? If anybody can help me I'd be very grateful. Thanks!

Also, I have an Arp Omni that I'm not sure about. Should it's minimum release time be around a second or more? It seems like the notes blend alot more than they should.
Last edited by Jacob Hunt on Tue Sep 24, 2013 8:41 am, edited 1 time in total.

User avatar
Jacob Hunt
Newbie
Newbie
Posts: 76
Joined: Wed Mar 09, 2011 10:54 pm
Gear: An old Polymoog that's on it's way.
Location: The Backwoods of Georgia...

Re: Oberheim OB-Xa Lower Board Issue

Post by Jacob Hunt » Tue Sep 24, 2013 8:40 am

Well, it turns out the problem was from a bad voice card. I took out the problematic voice card, and the other three on the lower motherboard started behaving like normal. Now I just have to figure out what is going on with this last voice card, and the Oberheim will be just about 100% healthy..

User avatar
synthparts
Senior Member
Senior Member
Posts: 779
Joined: Sun Oct 09, 2011 12:05 pm
Location: SF Bay Area, CA
Contact:

Re: Oberheim OB-Xa Lower Board Issue

Post by synthparts » Wed Sep 25, 2013 1:07 am

I have a few working OBXa voice cards (with or without CEM chips) if you want just swap it out...
Vintage Synth Parts - http://www.synthparts.com

User avatar
Jacob Hunt
Newbie
Newbie
Posts: 76
Joined: Wed Mar 09, 2011 10:54 pm
Gear: An old Polymoog that's on it's way.
Location: The Backwoods of Georgia...

Re: Oberheim OB-Xa Lower Board Issue

Post by Jacob Hunt » Fri Sep 27, 2013 6:18 am

Thanks, but I probably won't be able to afford a whole new card, but I know I'll need at least one CEM for this card, the 3310. But now a whole new problem has come up, making the entire synth almost completely useless for now.

Post Reply