Yamaha AN1X Some notes are silent.

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Yamaha AN1X Some notes are silent.

Postby Roxide » Sat Oct 19, 2013 6:57 am

Ok so let me try to explain this as best as I can. I recently sold a Yamaha AN1X to somebody on ebay and they said they are having a problem. Now I never had any problem and if I have to refund I will but I would like to ask your guys expert opinion. This is what the customer has sent me so far. Any Ideas?

When layer mode is set to SINGLE mode, it seems I can only play 9 notes then the 10th is silent. I can even play one note 9 times, then on the 10th it is just silent. It happens for every sound when set to SINGLE layer mode. The other modes seem to work fine. Other than that issue I am very happy with the keyboard, so I would like to try to maybe factory reset it with your permission. If the reset works, great, but if not I'd be pretty disappointed with the synth as most patches have single layer mode. What do you think? Thanks! "

. So the cycle looks like this if I were to play notes in succession: 1, 2, 3, 4, 5, 6, 7, 8, silent, silent, 1, 2, 3, etc. Also, it happens only when in the Poly mode set to single layer. But as I said before, most patches are in Poly Single-layer mode and this issue affects them all. It is a very bizarre issue. I've consulted the manual and it mentions that in that mode you can only play up to 10 notes at a time, but nothing about cutting off notes when playing in succession. Thanks!"

Any Idea?

-Todd J. Rohrer
Last edited by Roxide on Sat Oct 19, 2013 3:24 pm, edited 1 time in total.
Posts: 1
Joined: Sat Oct 19, 2013 6:53 am

Re: Yamaha AN1X Some notes are silent.

Postby meatballfulton » Sat Oct 19, 2013 2:52 pm

I can't think of any reason for it to do that. It's not like a Juno 106 where you have bad voice chips! Tell him to do the factory reset.

If that fails, tell him to send it back and check it out yourself is my recommendation. He could be just trying to rip you off (been there, done that).
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.
User avatar
Posts: 5461
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Live 9, Logic Pro X

Re: Yamaha AN1X Some notes are silent.

Postby Jabberwalky » Sat Oct 19, 2013 4:11 pm

Exactly what Meatball's saying. That is a problem that only occurs on synths with filter chips. Sometimes what fixed them was a filter calibration (Matrix 6 did this to me a lot). Does it do the same thing when playing the synth via MIDI?

Also, looks like the guy that bought it posted on GS http://www.gearslutz.com/board/electron ... oblem.html . So he generally is concerned and not trying to scam you.
User avatar
Synth Explorer
Synth Explorer
Posts: 2071
Joined: Fri Apr 01, 2005 6:03 pm
Location: Pgh, PA
Gear: Eps16 | An1x | Minikorg700s | Monologue | Maxikorg | Bs2 | Ultranova | Dw8k | Poly61 | Paia9700s | Circuit | PreenFM2

Re: Yamaha AN1X Some notes are silent.

Postby lentplonge » Sun Feb 02, 2014 4:06 pm

I bought my AN1X on ebay about 10 years ago and experienced something very similar. When in 'single' mode, the 6th, 7th, and 8th notes of a played sequence would be silent. In my case the ribbon controller was also damaged; something had struck the ribbon and dented the surface so rather than return to zero after use, it returned to the dented spot.

I ordered a new ribbon controller from Yamaha, and once it arrived I opened up the AN1X, only to find that a previous owner had spilled something all over it and merely cleaned the outside. The inside was virtually covered in a sticky layer of cola or something. I replaced the ribbon controller and gently used a contact cleaner pen over all the the spots that I could see had been doused. After reassembly I was happy and amazed to find that all notes of a sequence played perfectly and the problem was gone. I was curious what the fix had been so I swapped the old broken ribbon controller back in and found that the problem didn't return, so I can only assume that cleaning the board was what corrected it.

At the time I new absolutely nothing about synths, as opposed to now, when I know next to nothing. Therefore I can't offer any explanation as to what was happening, but I thought I'd respond on the off chance that this info could be helpful to someone.

EDIT: I checked the above quoted article on gearslutz and saw that the user 'Randi' reported the same problem for him was corrected by opening up the synth and just checking all cables/connections. Obviously it makes sense that my problem was actually corrected in the same manner since I did fully disassemble and reassemble all the connections on my board.
Posts: 1
Joined: Sun Feb 02, 2014 3:41 pm

Return to HELP!

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 10 guests