AudioFire 8 Problems

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

AudioFire 8 Problems

Postby sequentialsoftshock » Sun Oct 26, 2014 2:37 am

So I got my AF8 out of storage after a year and I'm having no luck getting it to be recognized in my system.

It showed up very briefly in Audio/MIDI, but then went away. Using an MBP Retina mid 2012 with a FW to ThunderBolt adapter, which is supposed to work exactly the same, and from what I remember worked fine when I used it before I put it in storage.

It powers on, phantom power will engage, but it does not even put sound through standalone, which it should do. I can hear a pop in the headphones when power is turned on or off, so at the very least I know the entire audio chain isn't compromised.

Some other helpful info: When I go into system report it recognizes a FireWire 800 bus whereas it does not when the AF8 is not plugged in. Also tried booting up in Windows 8 (no luck), and I've verified that everything internally looks as it should.

Please help ! Really hoping it isn't the flash being burnt :? Why did it show up and now it won't !! f**k

OSX 10.10 Yosemite, MBP 2.6ghz i7, 8gb Ram, etc
bonne chance
User avatar
sequentialsoftshock
Synth Explorer
Synth Explorer
 
Posts: 2413
Joined: Thu Jan 28, 2010 1:57 am
Location: Paris / Philadelphia
Real name: Zayne
Gear: Pro~One, MS20, MPC60, Aalto, Volca Beats, Volca Keys, Beatstep, Casio MT18, BitOne (sorta), Circle, Orbit 3, K5, Stylos, Univox Hi Flier, iPad
Band: Echo & Liora

Return to HELP!

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], meatballfulton and 12 guests