Early OB-Xa Portamento adjustment

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
Jacob Hunt
Newbie
Newbie
Posts: 76
Joined: Wed Mar 09, 2011 10:54 pm
Gear: An old Polymoog that's on it's way.
Location: The Backwoods of Georgia...

Early OB-Xa Portamento adjustment

Post by Jacob Hunt » Wed Feb 10, 2016 2:02 am

Hey everybody!
I recently refurbished my OB-Xa (bushings, caps, etc.) and just completed calibration. Only problem is my Obie is a very early model with the analog portamento, and well, the portamento is severely out of spec. Some voices are a good bit slower than others on max portamento, probably from 5 to 10 seconds difference, in fact those voices even have a bit of glide on a setting of zero!

Anyways, my copy of the service manual makes no reference to any kind of procedure to adjust this. As I understand there are maybe some IC's that should be swapped, or something like that. Does anybody know what to do in this situation?
Thanks in advance!
Last edited by Jacob Hunt on Sat Feb 13, 2016 5:28 am, edited 1 time in total.

User avatar
Jacob Hunt
Newbie
Newbie
Posts: 76
Joined: Wed Mar 09, 2011 10:54 pm
Gear: An old Polymoog that's on it's way.
Location: The Backwoods of Georgia...

Re: Early OB-Xa Portamento adjustment

Post by Jacob Hunt » Sat Feb 13, 2016 5:27 am

Got it! Found a first edition manual pdf that had a procedure for matching the upper and lower voices portamento time with some trimmers :D

Post Reply