Alesis Micron / Impossible to transfer Sysex from PC

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Alesis Micron / Impossible to transfer Sysex from PC

Postby fabstone » Fri May 27, 2016 10:37 am

Hello,

I just bought an Alesis Micron.

After the turn of the instrument, I managed to find sysex for new sounds on the net.

I'm a guitarist at the base so pipe noon, and I inquired the net to transfer these sysex in my micron.

I bought a USB cable / Midi, I connected the midi in of cable in the midi out of the keyboard and the cable out noon in the south in the keyboard and the usb plug in my computer.

I used Midi-OX by configuring usb midi port and I made my first send sysex. Once the keyboard screen showed a short message like "restart holding programs + setup". But no new sysex in the keyboard. So as I followed the instruction "restart holding programs + setup", which I translate as redémarer maintaining programs and setup keys down. And then he puts me the message "ready recevoir OS through midi", namely to update the operating system, so nothing to do with small but sysex sounds. I still tried to send the messages to be there but he told me that this is not the right format, as expected an OS. I tried Sysex, another transfer software, same message.

Does someone have an idea? I'm lost. Thank you in advance for your answers.
fabstone
Newbie
Newbie
 
Posts: 1
Joined: Fri May 27, 2016 10:34 am

Re: Alesis Micron / Impossible to transfer Sysex from PC

Postby groverpants » Sat Jun 25, 2016 6:01 pm

Hi, I'm having a very similar problem to FabStone's. Have the Midi-OX software, been using online info to try to configure correctly, Micron keeps saying it has sent the bundle, but not sign of it at the computer end. 0 bytes transferred. FabStone, if you managed to solve your problem through some miracle, please pay it forward!
groverpants
Newbie
Newbie
 
Posts: 3
Joined: Sat Jun 25, 2016 5:57 pm

Re: Alesis Micron / Impossible to transfer Sysex from PC

Postby Zamise » Sun Jun 26, 2016 8:52 am

This happen to me a while back when I was trying to update the micron's firmware. The problem was the cheap usb midi cables that don't always transfer or handle all the codes. After using a more expensive usb midi interface I was able to update the micron's firmware. At the time, I think I used some kind of M-Audio box to get it to work, now I use a Focusrite Scarlette when I want to do any heavy sysex or midi transfers.

You will also probably want to get a regular midi cable or two to go with it.

Also if you doing a transfer thru another synth it might also cut off or not pass longer codes too.
<ZQS> [....<OII>.....soundcloud player v2.42.....................link]
User avatar
Zamise
Supporting Member!
Supporting Member!
 
Posts: 2336
Joined: Wed Oct 20, 2004 2:41 am
Location: DenverMetroUSA, Quantum-Source.com
Gear: Rollhand P00
Band: Quantum-Source

Re: Alesis Micron / Impossible to transfer Sysex from PC

Postby ninja6485 » Sun Jun 26, 2016 11:24 pm

I had a problem trying to update my dbx quantum via midi. I eventually solved it by connecting both in and out cables, which allowed the data to stream at a rate that could facilitate the transfer
This looks like a psychotropic reaction. No wonder it's so popular...
User avatar
ninja6485
Synth Explorer
Synth Explorer
 
Posts: 2755
Joined: Sun Apr 19, 2009 10:13 pm
Location: Exton/ westchester
Gear: Virus Ti, Jx-8p, Juno 60, Radias, Maschine, 101,303,606,707,727,808,909, odyssey, mirage, akai s5K/s2K/s1k, drumtraks, E6400ult, M1R, rx5, fizmo,d50
Band: Lyra, The Sun Worshipers


Return to HELP!

Who is online

Users browsing this forum: No registered users and 6 guests