Korg MS2000 portamento problem

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Korg MS2000 portamento problem

Postby Legos » Mon Jun 20, 2016 10:08 pm

Hello!

I've owned the same Korg MS2000 for the past 6 years, but in the past year it's developed this stupid habit of having the portamento knob always stuck at 127: all the way up. It doesn't always seem to register when I go to a new patch, but after a while it starts acting up. The only way Ive been able to get around it is to manually go into the menu and turn it down to 0 with the +/- keys or to hold the knob back to the left while I play. I must say, it's rather annoying... but I've put a lot of time into programming this synthesizer and I do love it. Is there any way to disable to portamento completely? Or any other suggestions on fixing it? I'm a little tech savy so opening up the synth and doing some surgery doesn't scare me too much.

Any advice is apprecaited. Thanks!
User avatar
Legos
Newbie
Newbie
 
Posts: 2
Joined: Mon Jun 20, 2016 9:26 pm
Location: Orlando, FL
Gear: '74 Fender Rhodes 88 Key Stage
Korg MS2000
Roland SPD-SX
Casio VL-Tone
Yamaha PSS-140
Fender Jazzmaster
Ludwig Classic Maple Drums
Band: Legos

Re: Korg MS2000 portamento problem

Postby sigment » Wed Jun 22, 2016 3:40 pm

I would remove the cap for the portamento pot and hit it with a little deoxit first, and see if that helps.., if not, the you may need to replace the pot
User avatar
sigment
Newbie
Newbie
 
Posts: 48
Joined: Thu Dec 18, 2014 3:41 pm
Location: Houston, TX
Gear: MACHINEDRUM, SH-101, MINILOGUE, STREICHFETT, MPC1000, BSII, MINIAK, MS2000R, VOLCA-B, GEKKAN, XE-8, RX-21 + TOYS
Band: SLAVESTAR


Return to HELP!

Who is online

Users browsing this forum: Google Adsense [Bot], themushieman and 1 guest