Roland XP-50

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
Trebor51
Newbie
Newbie
Posts: 2
Joined: Wed Aug 10, 2016 11:27 am

Roland XP-50

Post by Trebor51 » Wed Aug 10, 2016 11:35 am

:cry: Can anyone help. I can't access my 2 expansion boards on my XP-50, the system says they are not ready. I have tried taking them out and swapping them around, placing them in different slots but no luck. One board is the vintage organ sounds and I miss it, can anyone suggest the next step please. I haven't used the keyboard for about a year and just noticed I couldn't access them. :cry:

Ashe37
Moderator
Moderator
Posts: 3790
Joined: Mon Jan 19, 2009 3:43 pm
Real name: Unpronounceable
Gear: Ensoniq SD-1/32,SQR,VFX,ESQm
Virus Indigo, M3-61 , MS2000BR, Volca Bass
Emu XL-7, Matrix 6r
TG-33, K3m, Blofeld, Micron, Mopho, BS II, JV-1080
Band: Eridani V
Location: Central VA

Re: Roland XP-50

Post by Ashe37 » Wed Aug 10, 2016 12:10 pm

do you have any custom sounds on it?
its possible the memory is dead
try a hard reset, i had to do that with a jv-1080 i bought used

Trebor51
Newbie
Newbie
Posts: 2
Joined: Wed Aug 10, 2016 11:27 am

Re: Roland XP-50

Post by Trebor51 » Thu Aug 11, 2016 8:11 am

I'm not sure what custom sound are but I did do a factory reset is a hard start any different if so how is it done.

JMP
Supporting Member!
Supporting Member!
Posts: 888
Joined: Thu Jul 07, 2005 11:12 pm
Location: Lancashire, UK

Re: Roland XP-50

Post by JMP » Sun Aug 28, 2016 3:12 pm

Custom sounds are ones you've created yourself (possibly using waveforms from the expansion boards) and saved to user memory. If they're missing too, he was thinking a memory/battery issue but this shouldn't stop you getting presets from the boards.

Have you looked inside to ensure ribbon connector to the expansion board PCB is OK? Try removing and re-seating it if possible (can't remember how this connects tbh).

jxalex
Active Member
Active Member
Posts: 475
Joined: Wed Dec 07, 2016 6:05 am
Gear: enough
Location: Sweden

Re: Roland XP-50

Post by jxalex » Tue Dec 27, 2016 10:50 pm

Trebor51 wrote:I'm not sure what custom sound are but I did do a factory reset is a hard start any different if so how is it done.
how is it now?

Post Reply