Octave Cat SRM - Oscillators drifting madly out of tune

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
therealeugenius
Newbie
Newbie
Posts: 11
Joined: Mon Jun 18, 2012 5:06 am
Gear: Octave Cat SRM
Ensoniq SQ80
AKAI S1000
Roland R8 Mk. II
TASCAM 488 Mk. II
Location: Boston, MA

Octave Cat SRM - Oscillators drifting madly out of tune

Post by therealeugenius » Mon Sep 26, 2016 5:06 pm

Now I know osc drift is a typical thing with CATs but the new drift is something different. Even after an hour warming up the oscillators constantly drift, in the range of several notes. Both OSC 1 & 2 as well as the LFO when set to self-osc. Have a hunch it's a power related issue but have no idea where to start checking. In addition, there's now always a minimum amount of glide on even when the slider is all the way down. I had this cat fully serviced and cleaned around four years ago. Worked fine just last month then four days ago I turned it on and this.

Anyone else have this kind of thing happen with this or other synths?

Help me, please!

Thx,
E

User avatar
meatballfulton
Moderator
Moderator
Posts: 5760
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Live 9, Logic Pro X

Re: Octave Cat SRM - Oscillators drifting madly out of tune

Post by meatballfulton » Mon Sep 26, 2016 6:00 pm

Had problems like that with an Odyssey, cleaning the pots that controlled the tuning fixed the issue. It apparently hadn't been cleaned for a long time, there were fuzzballs inside! I would look there first.
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.

therealeugenius
Newbie
Newbie
Posts: 11
Joined: Mon Jun 18, 2012 5:06 am
Gear: Octave Cat SRM
Ensoniq SQ80
AKAI S1000
Roland R8 Mk. II
TASCAM 488 Mk. II
Location: Boston, MA

Re: Octave Cat SRM - Oscillators drifting madly out of tune

Post by therealeugenius » Mon Sep 26, 2016 8:06 pm

Could be, worth a try any way. What product would you recommend to clean them with?

The thing that troubles me is that it affects all three oscillators. And then there's the glide thing.

User avatar
meatballfulton
Moderator
Moderator
Posts: 5760
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Live 9, Logic Pro X

Re: Octave Cat SRM - Oscillators drifting madly out of tune

Post by meatballfulton » Mon Sep 26, 2016 9:11 pm

I'd use some form of Deoxit, depending on the type of pots. Power is the next thing to look at.
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.

Post Reply