Memorymoog modulation OSC offset

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
rjd2
Active Member
Active Member
Posts: 301
Joined: Mon Jul 03, 2006 2:23 am

Memorymoog modulation OSC offset

Post by rjd2 » Wed Oct 26, 2016 7:10 pm

Hi folks, I'm wondering if anyone has any ideas on an issue I have.

Working on a non-plus MM. The problem: activating the "osc _ freq" button in the modulation section creates a pitch offset on the respective VCO. so, for example, if the machine is tuned to exactly zero, and all the VCO's are tuning up perfectly, pushing the "osc 1 freq" button in the modulation section pushes the pitch up of osc 1 by about 40 cents. it does this with each osc, respectively, so "osc 2 freq" button pushes the pitch of osc 2 up by about the same amount. same w/ osc 3. so there is obviously an offset that needs calibrated, somehow.

i've followed the factory calibration procedure from psu thru the vco's. the modulation section calibration mentions nothing about a modulation offset. i'm kinda stumped. any ideas? thanks, rj

rjd2
Active Member
Active Member
Posts: 301
Joined: Mon Jul 03, 2006 2:23 am

Re: Memorymoog modulation OSC offset

Post by rjd2 » Thu Oct 27, 2016 4:10 pm

scratch that-mods, you can delete. swapping U12 on the common analog board for a new 741 solved the issue.

Post Reply