Akai S700 sampling problems

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

Akai S700 sampling problems

Postby gmeredith » Fri May 02, 2008 8:25 am

I have an S700 that won't sample. It seems you can't get a signal into the sampler. You can prepare the sampler to sample and adjust the trigger threshold to zero, but when you press the sample button, it won't trigger the sampling process. Also, the input level meter won't show any input. It used to work fine, I then stored it for a while in my wardrobe for a few months, and now it has this fault. I saw someone else on another forum with the same issue.

How come things wear out just "sitting around"? Do little elves muck around with your gear when your asleep, stuff your gear and then say to each other "I'm outta here, wasn't me!"

Cheers, Graham
Casio: FZ1, CZ101, PG380, VZ10M, SK8, SK60, RAP10, DP1 drums, DH100, CDP200, DM100
Yamaha: TX81z, TX802, SHS10, DTXv2
Roland: SH101, DR660, MS1, PM16, TR33
Others: Korg MicroKontrol, ES-1, Alesis MMT8, Emu ESi2000 & card reader, BCR2000, V-Machine
User avatar
Posts: 680
Joined: Mon Oct 17, 2005 5:06 am
Location: Tasmania, Australia
Band: Warning Will Robinson

Return to HELP!

Who is online

Users browsing this forum: No registered users and 13 guests