ARP AXXE issue

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.

ARP AXXE issue

Postby Stillmorningrise » Wed Feb 26, 2014 10:27 pm

Hey Everyone,

Forgive me if this is a stupid question, I am new to vintage synths.

I have an old ARP AXXE that just sustains continuously non stop, it's always generating a sound even before you press a key and turn up the VCA fader it. If I press a key it triggers the note but just keeps sustaining the new note. I've tried messing with all the sliders and buttons and can't get it to stop. Is there a patch that I need to make in the back of the unit to get it to play normally or is just faulty?

Could be user error!
Posts: 4
Joined: Fri Feb 14, 2014 7:16 am

Re: ARP AXXE issue

Postby yorgatron » Thu Feb 27, 2014 2:57 am

have you read the manual yet? ... eowner.pdf

just got one myself a couple days ago. :keys1:
User avatar
Junior Member
Junior Member
Posts: 129
Joined: Wed Jul 17, 2013 4:57 pm
Gear: ARP Axxe
ARP Omni I
Korg Poly-61
Korg MS-10
Korg Mini-Korg 700
Elka X-55
RMI 300A
Wurlitzer 206A
Hohner Clavinet/Pianet Duo
Casio XW-P1
Band: Asha-Med

Re: ARP AXXE issue

Postby sam » Thu Feb 27, 2014 6:58 am

check if a jwire has not got stuck under a key..
Lam memorymoog.Sonic six.Vp330 mk1.SH101.OSCar.ARP odyssey..multivox mx3000.Solina stringsynth.polivox
ms20/50.Andromeda. OBX.
Prophet 5 Pro-one. Wasp.EMS AKS.
Expert Member
Expert Member
Posts: 1302
Joined: Wed Jun 21, 2006 10:09 pm
Location: Europe

Re: ARP AXXE issue

Postby GRawson » Mon Mar 17, 2014 8:39 pm

Before you open it up, be aware that the Axxe (and Odysseys for that matter) can behave like this if the VCA Gain slider is up at all. Default position for this slider for most sounds will be fully down.
Posts: 1
Joined: Mon Mar 17, 2014 8:36 pm

Re: ARP AXXE issue

Postby schmidtc » Mon Mar 17, 2014 9:33 pm

sam wrote:check if a jwire has not got stuck under a key..

This is the most likely problem. . . if it's a problem
Active Member
Active Member
Posts: 589
Joined: Sun Dec 03, 2006 8:27 pm
Location: Virginia / Paris

Return to HELP!

Who is online

Users browsing this forum: No registered users and 11 guests