Roland MKS50 problem

Discussions about anything analog, digital, MIDI, synth technology, techniques, theories and more.
Post Reply
Jabzzz
Newbie
Newbie
Posts: 2
Joined: Mon Mar 20, 2017 11:20 pm

Roland MKS50 problem

Post by Jabzzz » Sun Aug 20, 2017 6:48 pm

I took my MKS50 in for a repair to a midi fault, and once it was fixed the guy said that I had to turn the midi protect feature off. I have been through the manual and can't find this feature at all, so now my MKS50 is not receiving any midi messages at all.

Are any of you familiar with this synth, and can you help?

User avatar
meatballfulton
Moderator
Moderator
Posts: 5786
Joined: Wed Apr 13, 2005 9:29 pm
Gear: Live 9, Logic Pro X

Re: Roland MKS50 problem

Post by meatballfulton » Sun Aug 20, 2017 10:21 pm

It won't play notes? Or it won't receive sysex? If it's just sysex, he probably meant the memory protect.
I listened to Hatfield and the North at Rainbow. They were very wonderful and they made my heart a prisoner.

User avatar
madtheory
Supporting Member!
Supporting Member!
Posts: 5161
Joined: Mon May 01, 2006 12:45 pm
Real name: Tomas Mulcahy
Gear: Flangebeast Mk1, Plonkotron, Morovdis Arpeggiator, Maplin My First EQ, Jeff Wayne Thunderchild rack, Thermostat, Buck Owens' Moog.
Band: Minim
Location: Cork, Ireland
Contact:

Re: Roland MKS50 problem

Post by madtheory » Sun Aug 20, 2017 11:49 pm

Why can't you ask him to explain again?

max badwan
Active Member
Active Member
Posts: 298
Joined: Tue Aug 06, 2013 1:34 am
Real name: Max
Gear: T1, XV 5080, ES1, Zaquencer
Location: Sydney, Australia

Re: Roland MKS50 problem

Post by max badwan » Tue Aug 22, 2017 7:27 am

It doesn't sound like it was "repaired" to me...

Lionbot
Newbie
Newbie
Posts: 7
Joined: Sun May 31, 2015 1:34 am

Re: Roland MKS50 problem

Post by Lionbot » Wed Aug 23, 2017 2:52 am

I have an MKS-50 too. Mine wasn't receiving midi either, had a minor meltdown over it. Kicked over the trash can, threw some cables at the wall, accosted an inanimate object or two..Turned out it was just on the wrong midi channel. :oops:

User avatar
Tekhed66
Junior Member
Junior Member
Posts: 162
Joined: Thu Jun 04, 2015 6:59 am
Gear: Roland JD990
Roland JD800
Roland XV5080
Roland SH01A
Behringer DM12
Yamaha An1x
Studiologic Sledge 2
Korg Triton Rack
Korg M1
Korg Radias
Akai s5000
Band: The Creepy Uncles
Location: Australia
Contact:

Re: Roland MKS50 problem

Post by Tekhed66 » Wed Aug 23, 2017 5:24 am

Lionbot wrote:I have an MKS-50 too. Mine wasn't receiving midi either, had a minor meltdown over it. Kicked over the trash can, threw some cables at the wall, accosted an inanimate object or two..Turned out it was just on the wrong midi channel. :oops:
I couldn't get the audio of my DAW to work after returning to a recording session from a short break ... I checked and triple checked everything, checked the USB cables, synth cables, re-booted, re-re-booted, swore a bit, re-re-re-booted, swore and cried, uninstalled the A/D drivers, re-installed, repeat as above, went the whole bomb and uninstalled Live, re-installed Live, set-up all my VSTs and libraries once again, repeat as above ... nothing... no joy at all ... then I had a glass of wine to tamper the anxiety and settle the nerves and realised I had forgotten to switch on my studio monitors ... click click and all was well :lol: :lol: :lol: :lol: :lol: :oops:

Post Reply