New old yamaha DX11

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
jpasdi
Newbie
Newbie
Posts: 1
Joined: Tue May 15, 2018 3:22 am

New old yamaha DX11

Post by jpasdi » Tue May 15, 2018 3:28 am

Hello, i'm completely new to the whole synth game. been a guitarist and songwriter for years and am finally going after a my dream of owning a snyth. i got this Yamaha dx11 in a garage sell for free and im not getting any sound out of it, the lower last key makes sort of a blowing sound but other than that nothing. i replaced the ram battery and now all it says when i turn it on is cERFORMACE EDIT Assign Mode=norm no noise and i can't seem to figure out what to do, if anyone could help me out it was be so appreciated as im 100% lost and confused :lol:

User avatar
madtheory
Supporting Member!
Supporting Member!
Posts: 5128
Joined: Mon May 01, 2006 12:45 pm
Real name: Tomas Mulcahy
Gear: Flangebeast Mk1, Plonkotron, Morovdis Arpeggiator, Maplin My First EQ, Cabaret Voltaire, Jeff Wayne Thunderchild rack, thermostat, Buck Owens Moog.
Band: Minim
Location: Cork, Ireland
Contact:

Re: New old yamaha DX11

Post by madtheory » Wed May 16, 2018 5:45 pm

Sounds like it needs to be reset. Here's how you do it:
http://faq.yamaha.com/us/en/article/mus ... for_a_dx11
You can ignore the warning about loosing user patches seeing as they're not working anyway!

Post Reply