Yamaha SY77 error on boot

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
reaperc89
Newbie
Newbie
Posts: 1
Joined: Sun May 31, 2020 9:34 pm

Yamaha SY77 error on boot

Post by reaperc89 » Sun May 31, 2020 9:48 pm

I've just picked up a Yamaha SY77 that I knew was broken before I got it. The synth powers on just fine, but throws up some jumbled characters and then an error on boot. I was unable to enter the testing mode in this situation.

I opened it up and looked around, the fuses were all fine, and I noticed no obvious signs of damage on either the DM1 or DM2 boards. No loose cables as far as I saw, and the battery tested out fine at 3V. I wouldn't expect this sort of issue just from a dead battery.

Anyone run into something similar to this before and have recommendations? I've attached images of the boot flow to demonstrate what I'm seeing.
Attachments
20200531_162119.jpg
20200531_162104.jpg

User avatar
Tekhed66
Junior Member
Junior Member
Posts: 200
Joined: Thu Jun 04, 2015 6:59 am
Gear: Roland JD990 / JD800 / XV5080 / SH-01a,
Behringer DM12, Korg Triton Rack / M1 / Radias,
Akai s5000, Yamaha An1x, Kawai K5000s,
Studiologic Sledge 2
Band: The Creepy Uncles
Location: Australia
Contact:

Re: Yamaha SY77 error on boot

Post by Tekhed66 » Wed Jun 03, 2020 12:46 pm

Try posting here... the VSE help forum can sometimes be a bit quiet... :-/

https://yamahamusicians.com/forum/viewforum.php?f=54

Post Reply