Microkorg cutoff and keyboard not working

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
bread
Newbie
Newbie
Posts:1
Joined:Sat Jun 05, 2021 4:55 am
Microkorg cutoff and keyboard not working

Post by bread » Sat Jun 05, 2021 4:56 am

Hi everyone!

I bought a microkorg off ebay a few years back and the cutoff knob never worked. I replaced it with a new pot wwithout any change. I recently dusted it off to have another crack and now the keyboard does not work. I have checked all connections etc, the demo music plays so there is audio, just zero input from keyboard.

I can’t do a factory reset due to the cutoff issue - is there another way to do this via hardware? I’m not afraid to dive inside.

Any insight or info on how to identify either issue would be appreciated, I know the basics of multimeter use if that is any help.

Thanks

Post Reply