Oberheim matrix 6 voice LEDs do not light up

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
Nico63
Newbie
Newbie
Posts: 1
Joined: Mon Aug 02, 2021 5:48 am

Oberheim matrix 6 voice LEDs do not light up

Post by Nico63 » Mon Aug 02, 2021 6:01 am

Ciao ragazzi, sto cercando una soluzione al mio problema : ho comprato da poco il mio Matrix 6,a quanto pare funziona tutto a parte qualche tasto che sembri suonare su certe patch in modo diverso ma potrei sbagliarmi, il fatto è che non si accende nessun LED delle voci sul display, c'è un modo per disattivarli/attivarli o c'è un anomalia nel synth? Ho già smontato pulito e rimontato tutte le voci ma niente. Esiste un test per controllare le voci? Aiuto!!

English translation (by moderator using Google Translate):

Hi guys, I'm looking for a solution to my problem: I recently bought my Matrix 6, apparently everything works apart from a few keys that seem to play differently on certain patches but I could be wrong, the fact is that none of them light up. Voice LEDs on the display, is there a way to turn them off / on or is there an anomaly in the synth? I have already disassembled clean and reassembled all the items but nothing. Is there a test to check the voices? Help!!

crafter57
Junior Member
Junior Member
Posts: 103
Joined: Tue Aug 25, 2015 2:13 pm
Location: Canada

Re: Oberheim matrix 6 voice LEDs do not light up

Post by crafter57 » Tue Aug 31, 2021 2:41 am

Ciao Nico, stai bene?
No you cannot turn on/off those voice led's, they are triggered by the CEM filter chips, try swapping the voice chips around if you are getting less than 6 voices to test for the bad CEM. but if its only a few keys, then the obvious would be to check the contacts below the keys, sometimes you could have a broken trace, or open circuit affecting that group of keys or perhaps you have a bad decoder chip not decoding that area on the keybed.

Post Reply