Oberheim Xpander voice fail problem

Pulling out your hair? Don't know what to do or where to go? Ask in here.
Forum rules
READ: VSE Board-Wide Rules and Guidelines

If your Help request has been solved, please edit your first post in order to select the Image Topic Icon to let others know your topic has been solved.
Post Reply
User avatar
pinksoir
Junior Member
Junior Member
Posts: 188
Joined: Thu Dec 08, 2011 12:58 am
Real name: Karl
Gear: Korg Volca Keys,
Korg Polysix,
Roland JX3P,
Teisco SX-400 ,
Yamaha CS-15,
Yamaha SK20.
Band: Bear Worship
Location: Ireland

Oberheim Xpander voice fail problem

Post by pinksoir » Sun Dec 07, 2014 9:14 pm

I noticed today that a voice in my Xpander was failing the autotune routine for both VCOS and PW. It's the same voice for both failures, 3. Actually, when I reset it the voice is perfectly in tune, but there's only one oscillator working - VCO 2. Anyone know what could be the problem here?

Cheers.
"I think it would be egotistical of me to say, 'I thought of it'. What happened is, I opened my mind up and the idea came through and into my head." - Bob Moog


User avatar
synthparts
Senior Member
Senior Member
Posts: 779
Joined: Sun Oct 09, 2011 12:05 pm
Location: SF Bay Area, CA
Contact:

Re: Oberheim Xpander voice fail problem

Post by synthparts » Sun Dec 07, 2014 9:31 pm

Sounds like it could be a dead CEM3374 dual VCO chip. You could try swapping it to another voice and see if it fails. I have the chip In stock if you need one.
Vintage Synth Parts - http://www.synthparts.com

User avatar
pinksoir
Junior Member
Junior Member
Posts: 188
Joined: Thu Dec 08, 2011 12:58 am
Real name: Karl
Gear: Korg Volca Keys,
Korg Polysix,
Roland JX3P,
Teisco SX-400 ,
Yamaha CS-15,
Yamaha SK20.
Band: Bear Worship
Location: Ireland

Re: Oberheim Xpander voice fail problem

Post by pinksoir » Sun Dec 07, 2014 11:03 pm

Thanks synthparts, I'll try swapping it out. I have a gut feeling I'll be calling upon your services soon enough though :)
"I think it would be egotistical of me to say, 'I thought of it'. What happened is, I opened my mind up and the idea came through and into my head." - Bob Moog


sam
Expert Member
Expert Member
Posts: 1305
Joined: Wed Jun 21, 2006 10:09 pm
Location: Europe

Re: Oberheim Xpander voice fail problem

Post by sam » Thu Dec 11, 2014 8:09 pm

Take your time ..ease the chip out gently..make sure it goes back the right way.

Silly things do and can happen....
Roland Vp330 mk1.SH101.juno 6.OSCar.ARP odyssey..Tonus 2600..omni.
ms20/50. OBX.
Prophet 5
Wasp.EMS AKS.

User avatar
pinksoir
Junior Member
Junior Member
Posts: 188
Joined: Thu Dec 08, 2011 12:58 am
Real name: Karl
Gear: Korg Volca Keys,
Korg Polysix,
Roland JX3P,
Teisco SX-400 ,
Yamaha CS-15,
Yamaha SK20.
Band: Bear Worship
Location: Ireland

Re: Oberheim Xpander voice fail problem

Post by pinksoir » Tue Dec 16, 2014 2:36 pm

Yup. It's definitely the 3374. I swapped it around and it causes the new voice to fail tuning... Bummer!
"I think it would be egotistical of me to say, 'I thought of it'. What happened is, I opened my mind up and the idea came through and into my head." - Bob Moog


Post Reply